Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> strange network problems in kvm/qemu-guests, states change only after reboot
krachbumm
 Posted: Apr 24 2014, 10:33 AM
Quote Post


SLF Member
***

Group: Members
Posts: 66
Member No.: 1961
Joined: 15-October 12









Hi,

I discovered today that my monitoring-kvm-guest is telling me nothing if sth goes down, only after reboot the state changes. The same goes for another guest(win-guest on the same host), but here network-tools are no longer able to connect to several network-devices(ping is working); devices appear as offline, after guest-reboot everything is back to normal. mad.gif

Maybe someone can give me a hint or some advice on what is going on and how to resolve this. sad.gif

Thx

[Edit:]
  • maybe it was this update from yesterday:
    CODE
    --------------------
    YUM - security
    --------------------

    ================================================================================
    Package       Arch        Version                       Repository        Size
    ================================================================================
    Updating:
    qemu-img      x86_64      2:0.12.1.2-2.415.el6_5.8      sl-security      594 k
    qemu-kvm      x86_64      2:0.12.1.2-2.415.el6_5.8      sl-security      1.5 M
  • I disabled STP on the host:
    CODE
    # cat ifcfg-br0
    DEVICE=br0
    ONBOOT=yes
    TYPE=Bridge
    STP=off
    DELAY=0

[Edit2:]
Update_05/14/2014:
working so far::: huh.gif cool.gif wink.gif
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll