Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Is it possible to install/repair Windows XP after having XP in C:drive and SL6.6 in other drive, Windows installation over SL6
Shivang
 Posted: Jul 23 2015, 09:21 AM
Quote Post


SLF Newbie


Group: Members
Posts: 3
Member No.: 3394
Joined: 23-March 15









Dear Experts,

I was having windows xp installed in C drive and SL6 in some other drive. But few days back due to some issue my windows got corrupted (as it is not able to boot fully after windows logo). SL6 is working fine so I don't want to disturb it and also I've important data in it.

I would like to know whether can we install or repair window xp without affecting SL6 or not ?? http://dl.dropbox.com/u/2835777/BangHead1.gif rolleyes.gif

If yes, what could be the best approach ??

Best Regards
Shivang
PM
^
Bluejay
 Posted: Jul 24 2015, 04:28 PM
Quote Post


SLF Member
***

Group: Members
Posts: 62
Member No.: 42
Joined: 13-April 11









Can you just remove/disconnect the SL6 drive? That should keep it safe.
PM
^
+X^N
 Posted: Jul 25 2015, 06:57 PM
Quote Post


SLF Member
***

Group: Members
Posts: 130
Member No.: 2581
Joined: 27-June 13









Then reconnect the SL HDD & repair / reintall GRUB.

--------------------
DELL Precision 470 Workstation Xeon 3.2GHz (x2) , 2GB ECC ram ;
DELL UltraSharp 2007WFPb (L) ips monitor
Dual boot :1st installed: WinXPPro & then SL6.4 x86_64 - via 2 'everything' DVD s { GRUB going into the SL6.4 partition } ;
Updated to 6.5 via DVD s

& Steelcase vintage / old-school stenographers seat (made in Grand Rapids , MI , USA)
PMUsers Website
^
srinivasa.l
 Posted: Aug 5 2015, 09:52 AM
Quote Post


SLF Newbie


Group: Members
Posts: 2
Member No.: 3509
Joined: 4-August 15










I have Scientific Linux 6.3 version os in that i need to upgrade OpenSSL 1.0.2c version of latest. i upgraded in my Scientific Linux 6.3 os, but after that sshd,scp, nginx ssh not working they are internally libcrypto.so.10 file they are using , so when we are updated openssl 1.0.2c version i faced above problems.
Please clarify OpenSSL 1.0.2c it will support for SL 6.3 .
which one is the latest OpenSSL version for SL 6.3 os
Please send a mail to me srinujava07@gmail.com ..

i am waiting for your reply....

Thanks,
SreenivasaRao
PMEmail Poster
^
igadoter
 Posted: Aug 7 2015, 09:29 AM
Quote Post


SLF Member
***

Group: Members
Posts: 54
Member No.: 3337
Joined: 13-January 15









It is not clear from your post did you try tu boot Windows in rescue mode. I would suggest to use live Linux distro, mount Windows partition,
after filesystem check, and look for 'suspicious' files. You can even try to copy all Windows partition into virtual machine
using Clonezilla Live, if you really care about this system.

Oracle VirtualBox has some tools which makes possible to boot such virtual machine, but only for IDE drives -
the last time I was using VirtualBox, I remember that VirtualBox had very poor support for SATA drives.

Maybe your hardrive is corrupt. Really start Linux live and do all necessary tests, hardware, filesystem, viruses.

Greetings,
PMEmail Poster
^
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll