Scientific Linux Forum.org



Pages: (9) 1 2 3 ... Last » Start new topicStart Poll

> New Linux users questions
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 36789 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts SL7 default repos 404
Masemo1234 5 191 1st May 2018 - 04:02 PM
Last Post by: burakkucat
No New Posts inventory keeping software
what is there for tracking of supply's
noobusinghacks 3 177 8th April 2018 - 08:42 AM
Last Post by: noobusinghacks
No New Posts Download SL release
Cameraotto 1 126 18th March 2018 - 03:00 PM
Last Post by: inittux
No New Posts I can't connect to network in Scientific linux 6.9
fatemeh.mohammadi276 4 110 2nd March 2018 - 05:17 PM
Last Post by: fatemeh.mohammadi276
No New Posts session freezes and kdump.service failed
kdump.service its freezing
noobusinghacks 0 86 19th February 2018 - 07:01 AM
Last Post by: noobusinghacks
No New Posts Nvidia Driver installation fails on SL 7.4 with GTX 1060 Max-Q Design
Installation Nvidia driver on SL 7.4
Ikeuchi 6 175 11th February 2018 - 06:17 PM
Last Post by: Ikeuchi
No New Posts Testing SL7 environment
What LiveCD/DVD can be used for
yaximik 1 108 7th February 2018 - 09:23 AM
Last Post by: inittux
No New Posts Can't change boot order in Kali Linux
breckjensen 0 413 11th October 2017 - 12:10 PM
Last Post by: breckjensen
No New Posts What's your typical partition set up with Linux?
breckjensen 0 195 11th October 2017 - 12:09 PM
Last Post by: breckjensen
No New Posts Auto mounting a usb stick upon plugin
timPrice 0 172 29th September 2017 - 08:06 AM
Last Post by: timPrice
No New Posts Error doing yum update SL 6.9 (Carbon)
calingiurgiu2000 0 190 16th September 2017 - 10:00 PM
Last Post by: calingiurgiu2000
No New Posts default login
cheveyo20 6 890 4th September 2017 - 10:23 AM
Last Post by: rgale
No New Posts fail to open rpm in package manager
himhim2001 11 320 3rd September 2017 - 12:10 PM
Last Post by: inittux
No New Posts Serva Setup
Using Serva for Windows to Install SL6.3
Grendel's_Father 2 229 18th August 2017 - 12:42 PM
Last Post by: Grendel's_Father
No New Posts libGL.so.1
Vglib 0 164 1st August 2017 - 08:31 PM
Last Post by: Vglib
No New Posts Using R (and Rattle & Psych Packages)
rfche704 1 405 24th June 2017 - 10:23 PM
Last Post by: inittux
No New Posts Changing of Hostname
ahmadkakakhail 3 513 27th April 2017 - 04:32 PM
Last Post by: burakkucat
No New Posts Install Samba
Parsing Errors
bibliojim 1 643 23rd February 2017 - 02:28 PM
Last Post by: inittux
No New Posts Offline English Dictionary
Offline English Dictionary
dkbeus 2 351 9th February 2017 - 04:37 AM
Last Post by: dkbeus
No New Posts Scientific Linux programs list
I can't find the programs list
pontiPandi 3 710 2nd February 2017 - 03:00 PM
Last Post by: helikaon
No New Posts Problem installing SL from Debian
Installation issues
j_mcbo 1 599 15th January 2017 - 11:15 AM
Last Post by: inittux
No New Posts Having trouble getting my dualboot working.
ziltoidomni 1 450 6th January 2017 - 07:20 PM
Last Post by: toracat
No New Posts LiveDVD Boot
How to tell which copy is being used?
EasilyConfused 0 365 23rd December 2016 - 04:36 PM
Last Post by: EasilyConfused
No New Posts Suspend fails
GPU has fallen off the bus
pinwin 1 596 3rd December 2016 - 03:30 PM
Last Post by: burakkucat
No New Posts Scientific Linux 7 won't boot after yum updates kernel
pointer 1 690 1st December 2016 - 09:42 PM
Last Post by: inittux
No New Posts updateinfo bugfix
himhim2001 5 601 3rd November 2016 - 06:30 AM
Last Post by: himhim2001
No New Posts unable to update SL 6.5
unable to update SL 6.5
Geo_Z 2 1021 12th October 2016 - 04:48 PM
Last Post by: inittux
No New Posts collect2: fatal error: cannot find 'ld'
icex123 0 787 25th September 2016 - 05:24 PM
Last Post by: icex123
No New Posts Install- External Hard Drive
Windsor 1 1849 15th July 2016 - 03:52 PM
Last Post by: John Cuppi
No New Posts Application panel is gone- SL7
Faizman 2 854 10th July 2016 - 09:48 AM
Last Post by: Faizman
No New Posts New Linux User (and I'm kinda... lost)
ChmPhyGuy 4 1186 8th July 2016 - 12:13 AM
Last Post by: +X^N
No New Posts ssh -X username@hostname
ssh x11 forwarding issuse
rssmrk 14 1140 24th June 2016 - 01:27 PM
Last Post by: helikaon
No New Posts gui
lost gui upon update
wiliamvw 0 637 23rd June 2016 - 10:28 PM
Last Post by: wiliamvw
No New Posts KDM
would like to know if KDM will be added
sunglant 1 613 6th June 2016 - 12:26 PM
Last Post by: helikaon
No New Posts Application Installer in SL 7
SylvanusTrinidad 4 940 5th June 2016 - 06:34 PM
Last Post by: SylvanusTrinidad
No New Posts SL novice
personal experience
ExDatis 2 739 24th April 2016 - 07:31 AM
Last Post by: ExDatis
No New Posts [LIVE CD] NTFS support
Need to access NTFS drive
shailesh.ghadge 2 654 20th April 2016 - 02:49 PM
Last Post by: shailesh.ghadge
No New Posts 1. dual boot 2. webdav 3. dropbox sync
questions
dr.brauwers 2 664 14th April 2016 - 03:59 PM
Last Post by: dr.brauwers
No New Posts SL 7.2 KDE wireless network icon
mpads 3 635 1st April 2016 - 06:40 PM
Last Post by: +X^N
No New Posts Boot error, help pls!
OFulgor 2 709 1st April 2016 - 06:36 PM
Last Post by: +X^N
No New Posts Beowulf Cluster Using Scientific Linux
juliusczm 1 649 31st March 2016 - 03:21 PM
Last Post by: Ɯberloki
No New Posts new linux user finding it difficult to install Abaqus
Abaqus install for new Linux user
alxxx 4 928 9th March 2016 - 04:12 PM
Last Post by: helikaon
No New Posts For desktop environment Xfce installation
pure 6 1626 1st March 2016 - 06:31 AM
Last Post by: pure
No New Posts Resizing directories
"root" has reserved too much data
World Domination Studios 7 631 27th February 2016 - 09:29 PM
Last Post by: inittux
No New Posts For the installed application's icon
pure 4 789 16th February 2016 - 01:34 AM
Last Post by: pure
No New Posts logger commnad for kern.*
it doesn't work correctly about logger
music007 3 816 12th February 2016 - 08:57 AM
Last Post by: helikaon
No New Posts Multi library Version error
Soumak 5 1040 4th February 2016 - 12:21 PM
Last Post by: helikaon
No New Posts For Japanese input system
pure 11 933 4th February 2016 - 11:04 AM
Last Post by: pure
No New Posts 7.1 networking
ddan 2 623 29th January 2016 - 09:32 AM
Last Post by: inittux
No New Posts No Audio
arp86 1 834 22nd December 2015 - 09:54 AM
Last Post by: helikaon
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 422 topics sorted by in from  

Pages: (9) 1 2 3 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: