Scientific Linux Forum.org



Pages: (12) « First ... 10 11 12  Start new topicStart Poll

> Installation and setup support
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 35873 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
Poll Poll: Is it just me or are all the SL6 repos down?
Sherman Boyd 9 1895 4th June 2011 - 02:23 AM
Last Post by: joutlan
No New Posts Vipers artwork in SL6.1
Viper550 4 1540 2nd June 2011 - 08:19 PM
Last Post by: joutlan
No New Posts Install DVD clarification/problems
Can't install from the Install DVD?
snk 5 1782 2nd June 2011 - 07:20 PM
Last Post by: snk
No New Posts Plymouth not working right?
Viper550 0 670 2nd June 2011 - 12:53 AM
Last Post by: Viper550
No New Posts Version 6.1
When will be available
falves1 6 1421 1st June 2011 - 07:16 PM
Last Post by: spoovy
No New Posts Differences between 5.5 and 6
Differences in the userspace & kernel?
Sherman Boyd 3 1517 30th May 2011 - 08:40 PM
Last Post by: redman
No New Posts scp is MIA!!!
On a SL6 minimal install SCP is missing
Sherman Boyd 1 1542 30th May 2011 - 08:12 PM
Last Post by: Sherman Boyd
No New Posts Sandy Bridge Z68 support?
Spanky Deluxe 2 4039 29th May 2011 - 06:06 PM
Last Post by: Spanky Deluxe
No New Posts server install - my experience
Installing SL 6.0 on Dell R310
lrw 1 2052 29th May 2011 - 05:50 AM
Last Post by: redman
No New Posts Howto use YUM to install Virtual Machine (KVM,VirtualBox)
no packages found (SL6)
muiz 4 3614 27th May 2011 - 09:33 AM
Last Post by: muiz
No New Posts A Simple Setup Guide?
egrar 23 2215 20th May 2011 - 02:00 PM
Last Post by: jon4t2
No New Posts SL6 install on SuperMicro board
Harddisk and NIC issue
BarBaar 8 1637 19th May 2011 - 06:10 PM
Last Post by: redman
No New Posts CentOs to SL migration
babo 2 2090 19th May 2011 - 05:55 AM
Last Post by: redman
No New Posts SL6 debuginfo package repository?
jobarjo 6 3418 12th May 2011 - 09:25 AM
Last Post by: jobarjo
No New Posts Location of Beta levels?
smithgcovert 4 1034 11th May 2011 - 01:12 PM
Last Post by: smithgcovert
No New Posts Install packages tool in SL 6
jplele 3 1451 10th May 2011 - 03:18 PM
Last Post by: thomei
No New Posts failure to boot
langton 1 1057 9th May 2011 - 05:15 PM
Last Post by: redman
No New Posts Re-installing grub2
fmma 6 2004 5th May 2011 - 07:31 PM
Last Post by: fmma
No New Posts RPM QtWebKit
JeanM 3 2612 3rd May 2011 - 08:21 PM
Last Post by: JeanM
No New Posts Minimum install reqs, can't register LVM
irlandes 11 3211 3rd May 2011 - 07:13 PM
Last Post by: irlandes
No New Posts How Do I Configure For Dual Boot
rasperin 6 4511 2nd May 2011 - 08:38 PM
Last Post by: joutlan
Closed Repos Not To Be Used With Sl 6 Install
does extra repos cause trouble with SL 6
wjuhis 8 1875 2nd May 2011 - 06:06 AM
Last Post by: redman
Closed Do I need to set up repository priorities?
irlandes 18 3564 2nd May 2011 - 06:05 AM
Last Post by: redman
Closed Broken Dependencies With Epel Activated
fmma 3 1668 2nd May 2011 - 06:05 AM
Last Post by: redman
Closed Quick Question On Repos
schotty 2 2322 2nd May 2011 - 06:04 AM
Last Post by: redman
No New Posts Presto Plugin ?
U308 2 1551 30th April 2011 - 04:20 PM
Last Post by: U308
No New Posts New Server Setup - 12 Tb
thekat 11 2194 29th April 2011 - 05:53 PM
Last Post by: thekat
No New Posts Installation Zero Point
Initiation of installation
summan 3 1226 28th April 2011 - 02:37 AM
Last Post by: joutlan
No New Posts Has anyone partitioned with SL 6 for dual boot?
irlandes 16 1852 28th April 2011 - 01:56 AM
Last Post by: irlandes
No New Posts Needing Libraries I686 Libraries For Sl6 X86_64
emilio.esposito 2 1519 27th April 2011 - 04:47 PM
Last Post by: whatshisname
No New Posts Kickstart Tips And Problems
tbsky 2 6107 27th April 2011 - 04:23 PM
Last Post by: tbsky
No New Posts Xen On Sl 6 :d
install xen on Sci Linux
wjuhis 4 1603 27th April 2011 - 02:23 AM
Last Post by: rudischmitz
No New Posts Geant4 And Sl6 - Mismatched Perhaps??
Library configuration help request...
CRIPTKicker 0 1524 26th April 2011 - 07:16 PM
Last Post by: CRIPTKicker
No New Posts Xfs File Support Not Available In Sl6 I386?
CubedRoot 3 2382 24th April 2011 - 06:28 PM
Last Post by: joutlan
No New Posts Saving Update Packages
Trespasser 4 1214 24th April 2011 - 02:30 AM
Last Post by: AndrewSerk
No New Posts Sl Repository Directory Meaning
tbsky 3 2096 21st April 2011 - 10:41 AM
Last Post by: redman
No New Posts Sl 6 On An Hp Mini
irlandes 4 1419 20th April 2011 - 02:52 PM
Last Post by: irlandes
No New Posts Ebedded System Minimum Build
Simo 8 1348 14th April 2011 - 10:55 PM
Last Post by: irlandes
No New Posts SL6 minimal install from every thig DVD1
StefanoCanepa 2 1387 13th April 2011 - 02:46 PM
Last Post by: StefanoCanepa
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 39 of 589 topics sorted by in from  

Pages: (12) « First ... 10 11 12  Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: