Scientific Linux Forum.org



Pages: (12) 1 2 3 4 ... Last » Start new topicStart Poll

> Installation and setup support
Topic Title Topic Starter Replies Views Last Action
  Announcements
Closed Forum Rules
redman 4 35873 2nd June 2013 - 02:44 PM
Last Post by: redman
  Forum Topics
No New Posts Problem setting up dual boot Scientific 7/Windows 7
karlhoffman_76 3 1636 21st December 2015 - 02:49 PM
Last Post by: karlhoffman_76
No New Posts somenavie questions from new user
install on laptop
albumns 0 703 13th December 2015 - 11:02 AM
Last Post by: albumns
No New Posts GRUB 2 does not add Windows to menu during install
GRUB 0.97 (legacy) did automatically
+X^N 9 2496 27th November 2015 - 07:39 AM
Last Post by: Faizman
No New Posts Dual boot install
simrec 17 2289 16th November 2015 - 08:05 PM
Last Post by: +X^N
No New Posts SL 7.1 and yum-autoupdate
what has changed with SL 7
squeen 3 1201 10th November 2015 - 08:04 PM
Last Post by: inittux
No New Posts Configuring sendmail in SL7: is it really postfix?
RockM66 0 654 7th November 2015 - 03:33 PM
Last Post by: RockM66
No New Posts Screen resolution not higher 1024x768 after upgrade from SL6.1 to SL6.7
imperfekt 4 995 3rd November 2015 - 10:43 AM
Last Post by: imperfekt
No New Posts how to install Virtualbox Guest Additions
yellowhat 4 975 31st October 2015 - 12:12 AM
Last Post by: yellowhat
No New Posts SL 7.1 wont boot from USB drive
loganrudd 3 1202 17th October 2015 - 07:46 PM
Last Post by: burakkucat
No New Posts Installing HDF5 on SL7
astrofrog 1 1111 17th September 2015 - 11:23 AM
Last Post by: Nicram
No New Posts A Recent Security update
foxinsocks 0 1039 16th September 2015 - 11:57 PM
Last Post by: foxinsocks
No New Posts Contents of Base Envionments and Add-Ons?
Where are their packages listed?
Selden 2 1216 9th September 2015 - 10:33 PM
Last Post by: Selden
No New Posts FTP downloads
fqberful 0 377 27th August 2015 - 06:14 PM
Last Post by: fqberful
No New Posts EPEL update mate-settings-daemon key problem
redman 2 709 21st August 2015 - 08:52 PM
Last Post by: redman
No New Posts Is it possible to install/repair Windows XP after having XP in C:drive and SL6.6 in other drive
Windows installation over SL6
Shivang 4 753 7th August 2015 - 09:29 AM
Last Post by: igadoter
No New Posts Differences in SL7 isos
Differences in firmware support
tfryett 0 653 15th July 2015 - 06:03 AM
Last Post by: tfryett
No New Posts Error: yum install, yum upgrade, yum everything
Is imposible use yum in my SCL6
Roger Gal 2 2802 25th June 2015 - 01:59 PM
Last Post by: obsidian
No New Posts General DNS Question
DNS Resolving Delegation
pwe 0 644 17th June 2015 - 11:22 AM
Last Post by: pwe
No New Posts Can I import an ODT?
Todd 6 685 5th June 2015 - 05:59 PM
Last Post by: Todd
No New Posts eMail notification?
Todd 2 647 2nd June 2015 - 02:26 PM
Last Post by: burakkucat
No New Posts SL multiboot
it is about issues on multiboot on SL
jeferson 0 501 26th May 2015 - 07:21 PM
Last Post by: jeferson
No New Posts Problems creating a customized SL71 distribution
Customized SL71 distribution
cguirao 2 1251 21st May 2015 - 08:40 PM
Last Post by: cguirao
No New Posts SL 6.6 installation does not start
yodarx_ 1 1022 20th May 2015 - 01:04 AM
Last Post by: JohnVV
No New Posts Broken bootloader
bootloader grub
igadoter 0 617 7th May 2015 - 07:53 PM
Last Post by: igadoter
No New Posts how to correct dysfunctional repos
lokidawg 2 1372 27th April 2015 - 05:15 AM
Last Post by: lokidawg
No New Posts Scientific Linux refuses to install because it can't find the Internet
World Domination Studios 6 1712 26th April 2015 - 09:43 PM
Last Post by: World Domination Studios
No New Posts How do I do the SHA thing?
World Domination Studios 1 500 26th April 2015 - 02:32 AM
Last Post by: +X^N
No New Posts Default yum update behaviour could be confusing
kanukat 1 1543 22nd April 2015 - 02:50 PM
Last Post by: helikaon
No New Posts Chromebook installation
HP chromebook 14
pfranchini 3 1207 21st April 2015 - 01:51 AM
Last Post by: +X^N
No New Posts Russian support in SL 6.4
russian locale
igadoter 2 872 14th April 2015 - 04:18 AM
Last Post by: kujirasan
No New Posts FILTERS in latest THUNDERBIRD version
Do they work fully?
Xstack 0 478 14th April 2015 - 01:25 AM
Last Post by: Xstack
No New Posts Installation on SSD
uhhu 2 1005 9th April 2015 - 01:04 PM
Last Post by: helikaon
No New Posts Restore /etc/default/grub
slackersc 7 2101 23rd March 2015 - 02:03 PM
Last Post by: burakkucat
No New Posts confused with wine installation
igadoter 2 1154 22nd February 2015 - 09:58 AM
Last Post by: igadoter
No New Posts Problem with GTK2 update .. (v2.20.1-4)
Xstack 6 4010 19th February 2015 - 05:08 AM
Last Post by: Xstack
No New Posts Scientific Linux torrent?
gdsmit1 2 2009 15th February 2015 - 07:24 PM
Last Post by: +X^N
No New Posts SL 6.11
upgrade from 6.6 to 6.11? or iso?
ichattha 3 783 13th February 2015 - 05:25 PM
Last Post by: burakkucat
No New Posts Postfix/Maildir/NFS
Postfix/Maildir/NFS
inittux 0 559 11th February 2015 - 09:25 PM
Last Post by: inittux
No New Posts tsc clocksource unstable
scilier 5 1755 11th February 2015 - 08:22 AM
Last Post by: helikaon
No New Posts which yum repos to install
scilier 2 760 3rd February 2015 - 06:27 PM
Last Post by: scilier
No New Posts What is to easiest way to add skype to live cd
spottyrover 2 681 2nd February 2015 - 01:44 PM
Last Post by: spottyrover
No New Posts 6 vs 7 changelog or comparison
Screwballl 3 1242 28th January 2015 - 09:51 PM
Last Post by: helikaon
No New Posts Login problem
Can only login at run level 3
EasilyConfused 3 939 31st December 2014 - 10:08 PM
Last Post by: EasilyConfused
No New Posts 7.0 Installer can''t find installation source
bjr 1 1348 29th December 2014 - 01:21 PM
Last Post by: feedmebits
No New Posts disable user password
racime 2 779 14th December 2014 - 09:52 PM
Last Post by: JohnVV
No New Posts change dvd logo vith revisor
mhm 2 690 8th December 2014 - 02:35 PM
Last Post by: helikaon
No New Posts AMD ATI proprietary install driver installation on SL 7 (RHEL 7)
fglrx SL 7, RHEL 7, CentOS 7
helikaon 7 4737 2nd December 2014 - 03:12 PM
Last Post by: toracat
No New Posts File system type for SL 6.4?
epsilon 2 815 28th November 2014 - 03:56 PM
Last Post by: epsilon
No New Posts SL 7 installation on SW Raid 1 (mirroring)
helikaon 2 2076 27th November 2014 - 01:11 PM
Last Post by: helikaon
No New Posts ifcg-br0 / Bridge Network connection for a VM SL6.6
freddie50 3 2016 20th November 2014 - 08:10 AM
Last Post by: helikaon
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 50 of 589 topics sorted by in from  

Pages: (12) 1 2 3 4 ... Last » Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: