Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> graphics driver, installation
buletdutta
 Posted: Jun 20 2014, 07:01 AM
Quote Post


SLF Newbie


Group: Members
Posts: 11
Member No.: 3128
Joined: 15-June 14









hi i am new in SL. i found that i can install driver for my radeon hd7450m by using elrepo or through downloading the AMD Catalystâ„¢ 14.4 Proprietary Linux x86 Display Driver from AMD Catalystâ„¢ Driver.y

which one is better for SL6.5?

i also try to install intel graphics driver, they have their own Intel® Graphics Installer 1.0.5 for Linux. but i faced the following problem during this installation --->
QUOTE
intel-linux-graphics-installer-1.0.5-20.intel20141.x86_64 requires libcairo-gobject.so.2()(64bit)
intel-linux-graphics-installer-1.0.5-20.intel20141.x86_64 requires libproxy-mozjs >= 0.4.10
intel-linux-graphics-installer-1.0.5-20.intel20141.x86_64 requires libgtk-3.so.0()(64bit)
intel-linux-graphics-installer-1.0.5-20.intel20141.x86_64 requires libgdk-3.so.0()(64bit)
intel-linux-graphics-installer-1.0.5-20.intel20141.x86_64 requires libpackagekit-glib2.so.16()(64bit)


now what is right to do about graphucs card? my VGA details as shown by terminal are

QUOTE
[bulet@bulet-pc ~]$ lspci | grep -i VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series]


driver supplied by amd required --->

QUOTE
Xorg/Xserver 7.4 and above (up to 1.14)
Linux kernel 2.6 or above (up to 3.11)
glibc version 2.2 or 2.3
POSIX Shared Memory (/dev/shm) support is required for 3D applications


as far as i know SL6.5 does not provide this version of glibc. so is it safe to update it?

how to install/activate Xorg?

i really want to learn it with finer points, please help me.
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll