Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> freeipa, Conflicts with ipa
Bluehillman
 Posted: Jan 8 2018, 09:06 AM
Quote Post


SLF Newbie


Group: Members
Posts: 14
Member No.: 2978
Joined: 20-February 14









Hi all,
Trying to update my system from SL 7.3 to SL 7.4 I get the following issue :
CODE
yum check
Loaded plugins: langpacks
   ipa-client-4.4.0-14.sl7_3.7.x86_64 has installed conflicts freeipa-client: ipa-client-4.4.0-14.sl7_3.7.x86_64
   ipa-client-common-4.4.0-14.sl7_3.7.noarch has installed conflicts freeipa-client-common: ipa-client-common-4.4.0-14.sl7_3.7.noarch
   ipa-common-4.4.0-14.sl7_3.7.noarch has installed conflicts freeipa-common: ipa-common-4.4.0-14.sl7_3.7.noarch

I have not myself directly installed ipa nor freeipa and do not know and really understand what they do and if they are necessary for the system. Before doing the update I will be more quiet if I could correct this problem.

Any advice ?
Thanks
P.

--------------------
Patrick
Lenovo ThinkPad T430 x86_64 / SL 7.4
PMEmail Poster
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll