Printable Version of Topic
Click here to view this topic in its original format
Scientific Linux Forum.org > Installation and setup support > SL 7.3 Screen Tearing Issue when moving window


Posted by: harishpathangay Mar 12 2017, 08:00 PM
Hi,
I have installed SL 7.3 on VBOX 5.1.0
Up and running Cool. Also installed Guest Additions. Cool with that too.

But I find screen tearing or when I move window left to right, I observe screen tearing or breaking up. it is not very fluent.
How to fix it?

HP-15 AC 168TU Laptop

lspci -k
00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
Kernel driver in use: ata_piix
Kernel modules: ata_piix, pata_acpi, ata_generic
00:02.0 VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter
00:04.0 System peripheral: InnoTek Systemberatung GmbH VirtualBox Guest Service
Kernel driver in use: vboxguest
Kernel modules: vboxguest
00:05.0 Multimedia audio controller: Intel Corporation 82801AA AC'97 Audio Controller (rev 01)
Subsystem: Dell Device 0177
Kernel driver in use: snd_intel8x0
Kernel modules: snd_intel8x0
00:06.0 USB controller: Apple Inc. KeyLargo/Intrepid USB
Kernel driver in use: ohci-pci
00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
Kernel modules: i2c_piix4
00:08.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
Subsystem: Intel Corporation PRO/1000 MT Desktop Adapter
Kernel driver in use: e1000
Kernel modules: e1000
00:0d.0 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 02)
Kernel driver in use: ahci
Kernel modules: ahci


Thanks,
Harish Pathangay

Posted by: harishpathangay Mar 13 2017, 09:50 AM
Hi,
Any Inputs Please?

Thanks,
HP

Posted by: harishpathangay Mar 14 2017, 09:29 AM
Any Inputs Today Please?

Posted by: harishpathangay Mar 14 2017, 08:10 PM
hi,
i am a newbie Linux person.
sometimes do I over exaggerate things. I do not know.
you tell me after viewing video. what is wrong during window movement? it stutters when moving.
is it screen tearing or compositor issue or software issue? I do not have any idea other than observed result.

small size only - 3MB

https://drive.google.com/open?id=0Bwm0GFUcfiBsa04xNEFTSU50Mms

will I get any inputs this time ?

thanks,
harish pathangay

Posted by: burakkucat Mar 15 2017, 04:45 PM
I am sorry that nobody has responded to your request for help. sad.gif I suspect it is because no one is sure what is causing the problem.

One difficulty is that you are not running Scientific Linux natively on the hardware but are running it as a VM (virtual machine) under VirtualBox. I think it might be worthwhile asking for an opinion in the https://forums.virtualbox.org/.


Posted by: toracat Mar 15 2017, 06:13 PM
Asking in the VBox forum is a good idea as I do not think this is SL-specific.

I watched the video. But I failed to see the problem there. Are you referring to "not so smooth" movements? It could be due to a hardware issue. Graphics rendering is slower than required or something?

Posted by: harishpathangay Mar 16 2017, 06:25 AM
hi,
yes I mean that stuttered movement when moving windows.
that is okay it is not a show stopper. as long as os works with out crashing I am fine.
I thought it might be some simple setting I am missing. but it sounds deeper than that.

I raised on VBOX forum and Cent OS as well. All are suggesting to run it in real hard ware. I can't run it in real hard ware because I need 2 VMs for my activity.

but that is not a show stopper. I am fine as long it is stable.
Please consider case closed.

thanks,
harish pathangay

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)