Scientific Linux Forum.org



  Reply to this topicStart new topicStart Poll

> Smb disks don't show up in ~/.gvfs
uhhu
 Posted: Aug 25 2017, 07:15 PM
Quote Post


SLF Junior
**

Group: Members
Posts: 43
Member No.: 864
Joined: 24-September 11









In my old machine (SL 6.4), when I connect to a smb://xxxxx disk in Nautilus it immediately shows up in the Terminal in ~/.gvfs directory. In my new machine (SL 6.9), ~/.gvfs directory remains empty.

How can I access the smb disk in the Terminal in my new machine?

SOLVED: Added myself to the fuse group. (Then logged out and back in).
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll